Problem med internettlinjer
Incident Report for iDrift AS
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 19:27 CEST
Monitoring
Ting virker ok igjen men kan fremdeles oppleves ustabilt til vi får bekreftelse på at status.kband.no er oppdatert med at problemet er løst.
Posted Oct 25, 2019 - 13:16 CEST
Investigating
Vår internettleverandør Kvinnherad breiband har problem som gjer at det ikkje er kontakt med vårt datasenter. Ein kan også følja med på status.kband.no for informasjon.
Posted Oct 25, 2019 - 12:55 CEST
This incident affected: Datasenter.