Problem med epostserver
Incident Report for iDrift AS
Resolved
This incident has been resolved.
Posted Apr 01, 2019 - 17:04 CEST
Monitoring
Problemet er no funne og fiksa, og vi trur epost flyt som normalt igjen.
Posted Apr 01, 2019 - 15:56 CEST
Investigating
Vi har problem med epostserveren vår. Dette påvirkar enkelte kundar som har epostflyt gjennom vår server, og dei fleste som brukar IMAP/POP. Vi har ingen klar rettetid enno, men feil av denne typen vil vi normalt ha funne ut av i løpet av ettermidddagen. Sjekk evt. igjen seinare på status.idrift.no for meir info.
Posted Apr 01, 2019 - 15:20 CEST
This incident affected: Datasenter.