tlf, epost og pålogging
Incident Report for iDrift AS
Resolved
This incident has been resolved.
Posted Jul 05, 2019 - 09:09 CEST
Identified
Problemet er nå løst og alle systemer er nå oppe igjen.
Ha en fortsatt god jobbdag mvh Serit iDrift
Posted Jul 05, 2019 - 08:22 CEST
This incident affected: Datasenter.