En defekt maskinvarekomponent kan påvirke noen nettsteder og disse kan oppleves som ustabile mens feilretting pågår.
Incident Report for iDrift AS
Resolved
Feilen er rettet.
Posted Jan 06, 2019 - 21:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2019 - 17:41 CET