Problem med remote desktop gateway på ASP løsning
Incident Report for iDrift AS
Resolved
Problemet er nå løst
Posted Nov 16, 2017 - 09:53 CET
Investigating
Vi jobber med å løse problemet
Posted Nov 16, 2017 - 09:02 CET