Problemer med epost og anna
Incident Report for iDrift AS
Resolved
This incident has been resolved.
Posted Apr 14, 2019 - 15:29 CEST
Monitoring
Ein epostbrukar på vår server hadde for svakt passord. Nokon slemme folk har funne dette passordet og brukt det til å senda enorme mengder søppelpost. Dette overbelasta serveren og førte til treghet/problem med epost og enkelte websider.
Posted Apr 14, 2019 - 14:10 CEST
Investigating
Vi har problem med epostlevering til enkelte kundar. Andre system som enkelte websider er kanskje også påvirka. Undersøking pågår og meir info vil bli lagt ut her.
Posted Apr 14, 2019 - 13:24 CEST
This incident affected: Datasenter.